Forum Documentation Showcase Pricing Learn more

How does this look on mobile/IOS?

Thanks guys, removing link now.

Cheers,

Tom

Use Chrome and select the mobile views in the console. Very close to actual.

1 Like

Very handy, thanks.

In your Bubble menu, go into yours”settings” and ensure to click on the box “do not allow mobile zoom “. Look in the forum tips for my last post as I described this in more detail. Looks professional overall !

1 Like

Hi @tom1

You can now have a real feel and look in 10 minutes! :wink: