Forum Documentation Showcase Pricing Learn more

Pixels (is it a bug) ?!


#1

Hi eveyrone, I’m developing mobile APP and its almost done fixing some sizes and pixels but this one is freaking me out, I spent time for it but nothing helps, problem is, if the value is longer than normal it shifts down, (also other line is shifted)


(in yellow line)
and if i mark “cut of content…” which bubble recommend us, its completely disappears

any ideas without touching the code ?!
Thanks in advance!


#2

When you see a series of dots, it’s typically an indicator that the original height you’ve specified is not sufficient. That is what is likely causing the cut off content setting to not work correctly.

For each of your text elements, as an experiment, try increasing the height (1 or 2 pixels at a time). As you do, you’ll reach a tipping point where the dots then display as “Current cell’s Ppcomanynew…”


#3

Its very tricky but thank you its helped but on emails it doesn’t
it stays like that way
3


#4

When you have a continuous string of characters, Bubble doesn’t arbitrarily break it into parts. (Ie. “hypo-allergenic pillowcase” has a defined breaking point: the “-” which would allow the text to separate; but wowowow@gmail.com does not). Not arbitrarily breaking up a piece of text is common across applications; so not a quirk of Bubble.

If absolutely necessary, you can arbitrarily :truncate the number of characters. But I wouldn’t recommend that for a field like email.

Rather, move the email field to a new line, so you give it a generous amount of room without competing against the other values.


#5

Oh its so pity, but again thank you Dan