Forum Documentation Showcase Pricing Learn more

Pretty URLs with Dynamic Links - mydomain.com/dynamiclink - Solution from Zeroqode

yes should be deployed

the ‘speed’ settings don’t matter with this right?

i haven’t touch the default settings for this, so not sure

in fact it might effect, since it’s trying to cache data, so i’d probably leave it as it was by default

my settings are as follows:

Still not working… going to delete all and start over to know for sure all settings are default :wink: Thanks for all the help so far, means a lot :clap::clap::clap:

1 Like

no worries, hope it works out

1 Like

can’t delete it, it remembers the settings :stuck_out_tongue:

think everything is good but workers have stopped for some reason … :frowning:

make sure workers are deployed


click on deploy maybe?

1 Like

yes did that a few times already :slight_smile:

also tried another code and works in the preview but not when I visit the site

Workers are working again… turned on this:
54

But now no more data haha!

just realized the workers are not working for us either with Https proxy switched off :frowning:
will play with it now

interestingly, the workers work in Chrome, but data doesn’t show up. And they don’t work in Firefox but data shows up

Hmm weird…

maybe @Emmanuel can help out :see_no_evil::clap::clap::clap::clap:

strangely version-test works fine,
and live version returns this kind of errors in console:

with the worker deployed on /version-test/* ?

I have no data when I deploy on test