Forum Documentation Showcase Pricing Learn more

Send email problem


#41

No problem. Just let us know when it will be fixed. We appreciate the updates. In the mean time I will look into switching over to send grid. I’m more worried about the emails that were sent previous though. It is more important to me that the emails that are queued still go out and don’t get lost. Please keep us informed. Thanks again.


#42

Hi, I signed up in Sendgrid and I have already got the api key, but I don’t know where I must write it in the bubble settings of my app.

When I put my api key from sendgrid, the send mail action of bubble will work?

Thank you very much ! ( @neerja )


#43

Sendgrid support has pushed a fix and we confirmed it is live. Please test and let us know if you are running into issues.


#44

Thanks !!! it’s working !!

But I would like to put my own api key, because I will need to send more than 50 mail per day in a near future, could you help me?

thank you !!!


#45

@juancamilovasquezard Thanks for the update. You can add your key in app settings with this method.


#46

To store your SendGrid key go to the “Settings” section and select te “Domain / email” tab.


Reset email not working
#47

Thank you !!!


#48

Thanks !!!


#49

Sorry for asking so much, I have looked for information to send mails with variables (like% Var1%) but it does not work for me, and I also need to be able to send as attached files that are in amazon s3 (that is, with the url of the file, send it as attached and not as url)

Thank you @mike_verbruggen @neerja


#50

Hi @juancamilovasquezard - are you new to using Sendgrid? The use of %Var1% is for their Legacy templates. If you’re just starting out with Sendgrid, use their Transactional templates which use {{Var1}} and not Legacy.


#51

Thanks ! I will try today


#52

For me the problem is around ‘bcc’ sending. I used to leave the ‘to’ field blank and only send ‘bcc’ and it would work. That no longer works, ‘to’ is mandatory. And now I’ve noticed that my app doesn’t send to ‘bcc’ at all, only to those in the ‘to’ field. Has anyone else noticed this or can confirm? I’m using normal Bubble email action without connected personal sendgrid account.