Forum Documentation Showcase Pricing Learn more

Sendgrid Plugin Bug on sending email


#1

From today the use of the Sendgrid plugin for custom email (ver 5.2.2) for sending the email get:

“Sorry, we ran into a temporary bug and can not complete your request. We’ll fix it as soon as we can; please try again in a bit!”

Until today it has always worked.


#2

I correct that the problem has occurred for 1-2 days. And it occurs for all versions of the plugin.

This is the plugin page:


Thank you


#3

You should contact the plugin developer for this.


#4

I’m having issues sending texts through twilio, which has worked for a while and now returns the same error message quoted above.

Would the issues with sendgrid be the culprit?


#5

I want to specify that Sendgrid from Bubble.is core, works perfectly.
But via Sendgrid plugin of @copilot , it stopped to work from 1-2 days.

But maybe something has changed in the core of Bubble, which we do not know has put ko different api or plugins (server side)
I hope the author can solve it, the plugin is used 2,687 times and it’s the only way to use custom templates.


#6

Hey @napule89,

It’s always a good idea to reach out the author of a plugin, template, service, and product to gain context and guidance should they be able to provide it while you look to other resources such as forums and threads. Turning @andrew_bpco 's suggestion into action, file a bug report so we can investigate. :+1:


#7

This topic was automatically closed after 14 days. New replies are no longer allowed.