Forum Documentation Showcase Pricing Learn more

Sign Up with LinkIn Error

Hi guys,

I’m using the LinkedIn API on my app. We I was testing the API the is error popped after I authorized my linkedin profile to connect the my app.

59%20PM

From the error message it seems that you need to upgrade to the LinkedIn API v2 as you are currently still on v1 of the LinkedIn API

Thanks @andrewjohnson56782

Hi, I’m having the same issue but I’m on the latest version of LinkedIn’s API in their development console

Is it possible that Bubble needs to upgrade its plugin?

Thanks!
Bram

1 Like