Forum Documentation Showcase Pricing Learn more

Stripe changes/API updates

#1

Anyone know what this means, I guess the Bubble Stripe plugin will no longer work as its not being updated? Will Stripe.js plugin be being updated to accommodate?

On 14 September 2019, a new European regulatory requirement called [Strong Customer Authentication (SCA)] will introduce two-factor authentication requirements for many online payments in Europe. We expect this regulation to be enforced in the UK regardless of the outcome of Brexit. Payments that aren’t authenticated will be declined by your customers’ banks.

We’ve released a new payments API and SCA-ready products to help you prepare for this change. To get ready for these new rules and avoid having many European payments declined, you’ll need to make changes to your payment flows and Stripe integration by 14 September 2019. Read our docs to learn more about SCA and the required changes.

Simon

3 Likes
#2

Why would @Bubble not update its Stripe plugin to support the Payment Intents API in Stripe?

#3

@simon @keith Bubble will update the official Stripe plugin.

4 Likes
Stripe API Changes - What it means for us
#4

actually the latest Stripe version 2019-03-14 isn’t even yet supported, so not sure why would someone ask about a future one.

The Stripe plugin seems to still use the 2018-11-08 version. Any plans for @Bubble to make an upgrade?