Forum Documentation Showcase Pricing Learn more

Visual elements not showing in app editor

#1

Hi Bubblers,

Anyone else see something like the image? I’ve logged into my app and can’t see any Visual Elements. I’ve refreshed the tab and tried a different internet connection but it still doesn’t show any elements such as Text, Icons or anything. Anyone else seen this?

Thanks!

No%20Visual%20Elements

0 Likes

#2

Mine still show. Check to see you don’t have anything in the search right above where it says Visual Elements.

Maybe same issue this person had:

1 Like

#3

Hey mccjon,

Yo, that does look buggy. Is it persisting?

Does it happen across all apps?
Does it happen when you load a new page?
When happens if you try to install another visual element… does that kick your GUI into compliance?

I admit, that is disconcerting.

Let us know what happens with this. I’ve never seen that particular anomoly

speechless…

Ashley

0 Likes

#4

Thanks @ashley.benson.tait and @J805 for your replies.

I’ve tried another app and the normal visual elements show, so it looks like the problem is isolated to this particular app. I’ve uploaded a screenshot showing again that there are no visual elements and for some reason there’s now a box with my email address in it - no idea what’s going on.

I can still use the editor as usual otherwise (create and edit workflows and elements, and copy and paste them, but can’t create new ones).

I tried to copy my app and it showed the same behaviour - showed the visual elements at first then as soon as I click on one, they all disappear.

@emmanuel - any ideas?

No%20Visual%20Elements%202

0 Likes

#5

That box is a search box. Your browser’s autocomplete has decided it’d like to put your email in there. If you remove that, it should show all your options again.

3 Likes

#6

Ya. It is just as I suspected. :wink: Those weird autocomplete things seem to be getting in the way a lot. Check the link I sent you above and you can see the other user had the same exact problem. Just delete your email and VOILA!

1 Like

#7

@andrew_bpco and @J805, you are both absolute heroes! Thank you both so much! I don’t know why I didn’t even try that (and I’ve been on the platform for a few years now!!).

Back to usual - thanks so much both of you!!!

0 Likes

closed #8

This topic was automatically closed after 14 days. New replies are no longer allowed.

0 Likes