Forum Documentation Showcase Pricing Learn more

☁️ AWS File Uploader No File Size Limit- New Plugin from Zeroqode


#61

guys, we are looking into this. The plugin works in a test mode but not in a runmode. Trying to get some help from Bubble to resolve this


#62

Hi All,
thanks for bearing with us, this issue has been finally resolved, please upgrade to the plugin’s latest version, refresh the browser and give it a try.
Thanks


#63

Did anybody make it work on the latest update(1.20.0)? I got error something like this.21

I haven’t changed any setting since it used to work fine. So, I think this error is not caused by my part… :slight_smile:


#64

Hi Rio, can you try move the element on page 1 px back and forth?
sometimes it helps to reinitialize the plugin’s code in the app.
If it doesn’t help, please try also uninstalling and reinstalling the plugin again, every time refreshing the browser.
Thanks


#65

Hi @levon ,

Yes, I did refresh the plugin as you said.
But, I got an alert from bubble.

I hope it helps.
Thanks!!


#66

did you fill out plugin’s keys? This seems to be due to those not being filled out

we have fixed it, please upgrade the plugin and refresh
Thanks!


#67

Hi @levon,

I’m sorry I’m seeing the same error on 1.21.0. This error is happening even for the previous versions.

did you fill out plugin’s keys?

Yes. ID is set as it used to be.

Thanks!


#68

Sorry for all the trouble, can you give access to your app to plugins@zeroqode.com?
it’s an agency account so you can add it whatever plan you are at.
thanks


#69

Hi @levon,

Should I upgrade to Professional plan to invite collaborators?
Anyway, I managed to invite you with the Personal plan. I hope you can look into my setting.

Thanks a lot.


#70

Thanks, we are on it


#71

HI @rio
seems our developer already informed you, but I also wanted to copy here, that the problem looks to be due to the CORS settings of your S3 Bucket.
and this is the link with the solution https://docs.aws.amazon.com/AmazonS3/latest/dev/cors.html


#72

Hi @levon,

that the problem looks to be due to the CORS settings of your S3 Bucket.

Ah, really? It used to work though. Let me look into the link anyway. Thanks.


#73

I thought our developer communicated this with you, but this is what he saw in your app

please check the plugin documentation in detail to make sure all the settings are correct


#74

Now, it works just fine!!

It was all my fault. I forgot that I set my own domain a month ago.
I updated the CORS.

Great plugin is back!!
Thanks @levon


#75

ooph :sweat_smile:
i was becoming nervous that something is still wrong with the plugin :slight_smile:
Thanks!


#76

Hey! I wonder if files that are hosted on S3 can be private too? I just don’t want them to be easily downloadable. Access only through my bubble app.


#77

Hi, unfortunately that’s currently not possible due to some limitations of Bubble


#78

Ok thanks. Let me know if that status changes. Iall i need is prevent users from downloading Files too easily